Ravensburger tiptoi-Stift schaltet sich einfach ab?

Wir sind Besitzer eines tiptoi aus dem Hause Ravensburger – und er ist auch relativ oft und lang im Einsatz. Insbesondere bei den dazugehörigen Spielen ist es dabei wichtig, dass der Stift nicht spontan ausgeht, da ansonsten der Spielfluss unterbrochen und nicht wieder hergestellt werden kann. Leider hatten wir genau dieses Problem: Der Stift schaltete sich spontan ab. Zunächst dachte ich daran, dass es möglicherweise an einer Art Wackelkontakt oder Kurzschluss lag, doch da es sich um ein rein digitales System handelt hätte der Ursprung allein in der Batteriehalterung liegen können. Doch diese ist zwar grundsätzlich gewöhnungsbedürftig, jedoch nicht lavede. Auch ein Defekt durch schlechten Zustand durch häufiges Herunterfallen etc. konnten wir als Ursache ausschließen. Deshalb wendeten wir uns an den Support auf der Ravensburger-Homepage und bekamen zügig folgende Antwort, welche ich hier veröffentlichen darf:

Sehr geehrte Familie,

vielen Dank für Ihre Nachricht.

Wir würden Sie bitten, den Stift mit Player zu formatieren:

Bitte formatieren Sie den Stift, indem Sie im Computer/Arbeitsplatz
mit der rechten Maustaste auf das Laufwerk tiptoi® klicken und die
Option „Formatierung“ wählen. Hier können Sie die angebotene
Schnellformatierung durchführen lassen.

Danach trennen Sie den Stift kurz vom Kabel und schalten diesen
einmal an und wieder aus.

Da der Stift mit Player einige vorinstallierte Dateien benötigt und
vor allem die Hörbücher spezifisch zugeordnet sind, möchten
wir Sie bitten auf die Seriennummer Ihres tiptoi® Stiftes zu achten.
Diese 8-stellige Buchstaben-Zahlen-Kombination finden Sie im
Batteriefach, wenn Sie die Batterien entnehmen unter einem Strichcode.

Unter den folgenden Links finden Sie jeweils eine ZIP-Datei, welche
alle relevanten Daten für die Neubespielung des Stiftes enthält.
Bitte wählen Sie nach der ermittelten Seriennummer hier den passenden
Link für Ihren tiptoi® Stift.

Für die Stifte mit Seriennummern TAxxxxxx bis einschließlich TDxxxxxx
nutzen Sie bitte diesen Link:
http://ravensburger.info/l85dm4enc6

Für Stifte ab der Seriennummer TExxxxxx benötigen Sie die Dateien unter
folgendem Link:
http://ravensburger.info/z8y1zh2pod

Bitte wählen Sie den jeweiligen Ordner an und speichern diesen auf
Ihrem Computer ab. Nach Abschluss des Downloads öffnen Sie den
Speicherort unter welchem Sie den Ordner abgelegt haben. Sie können
auf die Dateien in dem ZIP-Ordner mittels eines Doppelklicks auf den
Ordner zugreifen. Bitte markieren Sie alle enthaltenen Dateien und
kopieren diese (über STRG+C oder Rechtsklick und Auswahl „kopieren“).

Nun schalten Sie den Stift bitte wieder ein und verbinden ihn mit dem
Computer. Danach können Sie das Laufwerk wie gewohnt über
Computer/Arbeitsplatz öffnen. Bitte fügen Sie nun auf das Laufwerk
des tiptoi® Stiftes die Dateien ein, welche Sie eben in Ihre
Zwischenablage kopiert haben (über STRG+V oder Rechtsklick und
Auswahl „Einfügen“).

Danach bespielen Sie den Stift bitte wie gewohnt überden tiptoi®
Manager mit den gewünschten Audiodateien und trennen nach erfolgreichem
Bespielen den Stift vom Computer. Daraufhin sollte der tiptoi® Stift
wieder normal funktionieren.

Wir hoffen, dies hilft Ihnen weiter.

Mit freundlichen Grüßen

Ravensburger Serviceteam
Sabrina Spies

Was ich nicht für möglich gehalten habe, ist tatsächlich eingetreten. Ein Formatieren des Sticks und Wiederaufspielen hat das Problem tatsächlich beseitigt. Und obwohl die Anleitung sich stark Windows-zentriert gibt, klappt das ganze natürlich auch reibungslos mit Linux-Boardmitteln. Der tiptoi schaltet sich nicht mehr aus, der Sohnemann ist zufrieden und Papa kann nun endlich wieder zusammenhängend Spiele gemeinsam mit dem Kind spielen. Fetzt!

Wenn der USB-Stick beim Kopieren aussteigt

Hatte ich persönlich noch nicht, aber letzte Woche ist es dann geschehen. Normale Kopieroperation unter Windows stoppt und Windows selbst möchte den Datenträger formatieren. Mittels Testdisk kann ich zwar noch auf die Dateien selbst zugreifen, ein diskdump hingegen funktioniert weder darüber noch manuell. Also erstmal rausfinden was los ist – GParted meldet bloß, dass der Boot Sektor defekt sei.

Also versucht von SystemRescueCD zu booten und mittels dosfsck -avw zu reparieren, doch auch hier geht es lediglich um fehlerhafte records. Doch was dann?

Testdisk stellt hier Hilfe bereit, wie man auch in der Ubuntuforums Hilfe nachlesen kann. Einfach die Schritte wie folgt ausführen, um den Bootsektor wiederherzustellen.

>Create a new log file
[Choose Disk]
>Intel/PC partition
>Advanced
[Choose Partition]
>Boot
>Repair FAT
[Accept Defaults and Write]
>(Q)uit until exited

Danach sollte auch das dosfsck -avw (automatisch reparieren, mehr Ausgabe und bitte gleich schreiben) hinhauen, so der Stick nicht physisch defekt ist. Ist es in meinem Falle aber, und da stehe ich weiterhin auf dem Schlauch. Ich befürchte, dass der Flashspeicher nun schlicht gestorben ist.

Nachtrag: Der dosfsck-Befehl hat mir die gesamte Dateistruktur zerschossen, irreparabel wohlgemerkt. Sollte ich nochmals vor dem Problem stehen, so würde ich vermutlich via Testdisk versuchen, die noch verfügbaren Dateien und Ordner wegzusichern, nachdem der Boot-Sektor repariert ist. Ebenfalls ist ein Reboot nach der Reparatur erforderlich, da Linux ansonsten die Änderungen zu spät oder nicht vollständig sieht. Da würde ich sagen: aus Fehlern gelernt.

Windows 7 Bootloop/Bootschleife nach fehlerhaften Updates

Habe ich schon tausende Male gehabt, doch noch nie derart, dass ich nicht einmal in den Safe Mode booten konnte. Aber mit den richtigen Kommandos hat es dann doch noch hingehauen, die gesamte Installation zu retten.

  1. Safe Mode booten, also entweder über eine Repair-CD, die Installations-DVD oder das Bootmenü (F8 Taste vor dem Windowslogo)
  2. Reperaturkonsole starten und auf das entsprechende Bootlaufwerk wechseln (in meinem Falle e:\, wobei dies abhängig ist von der eigentlichen Installationsstruktur der Partitionen. Sichergehen kann man, wenn es das einzige Laufwerk mit den Ordnern Windows, Program Files etc. ist)
  3. Folgendes eingeben:  SFC /SCANNOW /OFFBOOTDIR=C:\ /OFFWINDIR=C:\Windows\ (Natürlich den Laufwerksbuchstaben entsprechend anpassen)

Ich musste übrigens vorher noch die winload.exe aus c:\windows\system32 ersetzen mit einer Datei vom Reperatursystem. Das Rückspielen des letzten Backups aus c:\windows\system32\config\regbackup hat übrigens in dem Falle auch nicht geholfen.

Ich vermute beiläufig, dass es sich um Probleme mit dem jüngsten IE11-Patch handelt, MS16-009.

Windows Vista/7/8.1 ohne Netzwerkverbindung

Windows ist einfach komisch, wirklich. Da fährt man Updates am Rechner und nach einem verzögerten Reboot ist das System quasi gelähmt. Zwar bootet es, doch dann hat man eine Umgebung, in welcher jegliche Treiber fehlen, die Firewall nicht mehr anspringt, keine Internetverbindung funktioniert und auch der letzte (und einzige, wieso eigentlich?) Wiederherstellungspunkt defekt ist. Fehlermeldungen zeigte das Log keine, außer den Umstand, dass der Volume Shadowing Service zu zeitig aufgehört hat zu arbeiten. Super!

Doch wie kommt man nun zurück zu einem brauchbaren System, ohne ein Backup wieder einzuspielen, welches vielleicht gar nicht mehr vorhanden ist? Ich selbst habe mir erstmal damit beholfen, im Gerätemanager die Netzwerkkarte zu deinstallieren und erneut suchen zu lassen. Zwar nutzt Windows dann erstmal die hauseigenen Treiber, doch zumindest wird die Karte überhaupt erstmal erkannt. Nur selbst wenn ich sie dann aktivieren möchte, geschieht nichts – sie bleibt deaktiviert. Hier hilft nun folgendes, denn die Ursache ist leicht ausgemacht. Die Administratoraccounts am Rechner haben schlicht nicht mehr die Berechtigung, die Aktion durchzuführen. Folgender Forenpost hilft:

Click the start button, search for cmd. Right click, run as Admin.
1) netsh winsock reset
2) netsh int ip reset
3) net localgroup administrators localservice /add
4) net localgroup administrators networkservice /add
5) exit
Then reboot.

did it for me.

Und genau so funktioniert es. Im Anschluss kann man dann getrost nach und nach alles neu einrichten, die Hardware suchen, Treiber nachinstallieren und sich darüber ärgern, dass die Firewall trotz aller Mühe nicht anspringen will.

Macbook einschalten und einen schwarzen Bildschirm sehen

Ging mir heute so, schaut man ziemlich dumm aus der Wäsche zumal die Hintergrundbeleuchtung deutlich erkennbar ist. Dieser Artikel hat mir dann geholfen – nicht aber so sehr der direkte Beitrag, sondern zwei weitere Links. Einer davon erklärt nämlich, dass man den NVRam des Geräts zurücksetzen kann, indem man direkt nach Erklingen des Einschaltsounds die Tasten CMD+ALT+R+P gedrückt hält; und zwar solange bis das zweite Mal der Ton erklingt. Hiernach geht’s dann wieder in die gewohnte MacOS-Umgebung. Toll! :c)

Privacy Policy Settings

Datenschutz DSGVO
Klick